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Introduction
Data entry for manholes can be done via the pipe inspection software WinCanVX or the WinCan MobileApp
running on mobile devices.

This small application is available for free via Google PlayStore and has been designed for the following
operating systems or platforms:

e Android tablet computer
e Android SmartPhone
e Apple-IPhone

An easy and self-explanatory user interface allows TV operators to enter the following basic manhole data
and upload them directly to the WinCan CLOUD:

e Manhole main data: name, town, street, depth to invert, X/Y coordinates...

¢ Manhole inspection data: date, operator, inspection type and purpose, wheather
e Manbhole parts: cover, cone, chamber, bench...

¢ Inlets and outlets: drawn on photo or graphical clock sketch

The usage of the WinCan MobileApp always requires a WinCanWeb account with the FLEX mode activated.
Once the account data are saved on your mobile device (SmartPhone or tablet computer) you can create a
project, enter manhole data, link video clips and photos to each manhole and finally upload it to your
workspace on the WinCan CLOUD.

The FLEX mode then allows the user to complete the manhole data and create the reports directly on the
CLOUD where the project link is finally sent from to the end customer.
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Data recording with built-in camera of SmartPhone or tablet
computer

1.) Run the MobileApp, go to Settings, select the language for your country and set the video resolution to
HD (High Definition).

2.) Check your Web account data (i.e. username and password) and confirm all settings hitting the button
Save settings. The command Back then always gets you back to the previous view:

Settings
@ Devices
Languat

g
English (Great Britain)

New Project > Settings Vi solution
HD
Q Project Name.
User is not logged in to
Login

Test 02 Regards rue

Clear cache

Test 01 Schaec... W

support@wincan.com

| High contrast borders

ozzetti Lug...

Save seﬁings /" Remember me

3.) Create a new project based on the damage assessment standard which is mainly used in your
country/region OR import an existing project from the CLOUD:

Project Name Your w
Test Manholes London East End
Devices

Q Project Name..
Country
United Kingdom n R

New Project > Settings TES cording_DFG-USB2-... IMPORT
Language
English

Q Project Name 9 a IMPORT
Standard

™M
egards rue / SCES rest 02 ards rue industrie... IMPORT

Show details
est_SUEZ IMPORT

ozzetti Lug Online 6.28.2 IMPORT

v CREATE e
est Manholes Lond 0 28.3 IMPORT

IMPORT FROM WEB IMPORT
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4.) Enter at least the following data for each manhole. Hit the arrow icon to the right to open or close the
corresponding data input mask:

e Manhole name

¢ Manhole depth (measured from cover to bottom)
e Town

e Street

e Date of inspection

e Name of the operator

e Cover shape

o Cover diameter and width

£ Back ﬁﬁﬁ & Back @ < Back @

MlanholeV Media >

s Files General \ Photos »  QV360

Manhole data

Create New Manhole Inspection data Benching

Q Search... Cover Channel

Shaft Steps

Frame
Taper or Cone

Landing Inlets / Outlets

From sketch From picture
Reducing Slab

Set location

Ahambhae

CREATE

e Manhole entries: type (inlet or outlet), clock position and drop. Hit the button From sketch to set the clock
position of the inlet or outlet. Set the main outlet at the position 12 or 6 o’'clock:

1612 BMG

£ Back @ £ Back ﬁ\_ﬂa

General “ Photos > General N Photos » QV360 >

Frame

Inlets / Outlets

*Type:
Outlet

* Clock
12 dclock

Depth to Invert fm]

24

Pipe US Node

Set location Set location

Cancel

Cancel
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o Position of the manhole: the coordinates are provided by the GPS receiver of the mobile device
(SmartPhone or tablet computer). Hit the button Set location, move the mobile device (green icon) to
the center of the manhole and confirm the current position hitting the button set current as node position:
a red icon then shows the manhole position. You can still move the red icon to adjust the manhole
position keeping the finger on the desired location. Finally hit the SAVE button to return to the data entry
mask.

1413KGH

< Back v’

(@) > Test Manholes London East End > MH 1

1403 XGB » Bl 93 1408 XG B

& Back v’ £ Back v’

() > Test Manholes London East End > MH 1 () > Test Manholes London East End > MH 1

GPS: 46° 55'19.8"N, 7° 6 " E, 505.4m
General v  Media > avieo > Node:
Name:

GPS: 46° 55'19.8 6.3" E, 505.4m
Node: 46° 55' 17.0" N, 7° 6' 43.9" E, Om
Name:

;-'

Manhole data
Inspection data
Cover

Shaft 4 1

‘
;:um_ © 2024 Maxar :,y'«‘.

Go to current Go to node
location location

Taper or Cone
Go to current Go to node
location location
Set location

Set current as
node position

Set current as

node position Save

Save
Cancel

5.) Manholes without defects: take 3 or 4 photos per manhole:

o Photo of the manhole and its surroundings (for easier localization)
Photo of the manhole cover

Photo of the manhole taken from the cover level (0.00 m)
Photo of the manhole bottom

6.) Manholes with defects: take one additional photo for each defect
7.) Record one video clip per manhole (app. 30 sec)

1629 AR »

< Back v,

(@) > Test 01 Schaechte Irisweg > MH 03

16:33 R R -

< Back V'

(Q) > Test 01 Schaechte Irisweg > MH 03

Geneal > Meda v Qvaso > Keep the finger pressed on any
: preview to enable the selection
e check box for each photo/video.

General » Media W QV360 >

fife
‘ Delete the selected media with the
corresponding button.

Take photos or record a short video clip with
the built-in camera.

Photo

Delete selected Delete seleci¢
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Data transfer
Go to Settings > Login, enter the user credentials for your Web account and save the settings.
e Go back to the project list, select the desired project and hit the cloud icon.

¢ Next hit the Upload button to have the project uploaded to the WinCan CLOUD: a user friendly display is
going to inform the user continuously about the upload progress which is particularly important in case
of large manhole projects.

M2 BEX -«

i

@ Devices

New Project > Settings

Q Project Name...
Uploading parts...

60%

Test 02 Regards rue
Test 01 Schaec.. W
Test 03 Pozzetti Lug

Test Manholes Lond

Upload

e Launch your Internet browser and log in with your Web account.

o Check whether all manholes have been uploaded together with the corresponding video clips and
photos. In case of large manhole projects it can last more than an hour until the videos can be
played back.

Printing of the manhole inspection reports can be done directly in the CLOUD. If you prefer to print your
survey protocol with the software WinCan VX you may also download the whole project on your local hard
drive and open it with a licensed version of WinCan VX.
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Data recording with the QV360 camera from iPEK

Prior to the device launch, the identification numbers on the camera head (Bluetooth and camera serial
number) must be registered and assigned to your web account. Simply scan the QR-code on your personal
Web Cloud voucher for that purpose:

Web Cloud

$8P-R03030, R7T1101102

s et \Voucher

Contains MIC 1Ds:
@ 0190087020, 020-190202,

erial number: 872358723

Your camera s
T/ 201-190950 ‘our bluetooth serial number: 237247272

SN: 0630284 Please scan the QR Code o use the link below.

QV000284
YP30133202
YEAR: 2024

Important note for resellers:
Never scan the QR-Code on the Web Cloud voucher, which is reserved for the customer!

In case you want to test several QV360-cameras for different customers, always log in with your personal DEMO account
(ADMIN mode) and manually type the corresponding camera serial numbers. Contact WinCan, Switzerland to have the
ADMIN mode activated for your DEMO account.

Pairing the camera to the SmartPhone or tablet computer

1.) Switch on the camera pushing the blue START button (1) and activate the Bluetooth hardware interface
(3) keeping the small button (2) pressed with your finger nail for app. 3 sec.

2.) Next go to the settings of your mobile device (SmartPhone or tablet computer) and activate the Bluetooth
connections (4) as well as the pairing mode for your Bluetooth device (i.e. QV360).

3.) Select the camera from the list of available devices and enter the PIN-Code 123123 in the Bluetooth
pairing prompt that pops up (5):

09:17 & (] W0 63%a
09:13 & BB 64%8
< Bluetooth Scan
< Bluetooth Stop
09:15 & ) ®Ha63%a8 On C
On @ Bluetooth pairing request
¢ Connections Q Make sure the device you want to
Make sure the device you want to (E)gt;; Plh:ztz‘:)alr with QV000284 (Try connect tois in pai'ring mode. Y?u.r phone
WiFi o© connect to is in pairing mode. Your phone or 1234) (Galaxy XCover 5) s currently visible to
MUt (Galaxy XCover 5) is currently visible to PIN o nearby,devices.
. - nearby devices.
Wi-Fi Calling » y 123123 Paired devices
Available devices *
Bluetooth o © » * Cancal Pair 0" Qvooo284
C0 " avooozs4 = QVO00284 -
Available devices
D 30133202 3 30133202
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Working with the camera

It is recommended that this job is done by 2 operators:

1.) Run the Mobile App, go to Settings, select the language for your country and set the video resolution to
4K.

2.) Check your Web account data (i.e. username and password) and confirm all settings hitting the button
Save settings. The command Back then always gets you back to the previous view.

3.) Hit the button Devices and enter the Bluetooth as well as the camera serial number into the corresponding
text field. You can get both serial numbers from your personal WebCloud voucher:

Web Cloud
I o Voucher

< Back ﬁ@@
Your camera serial number: 872358723
Your bluetooth serial number: 237247272
i Devices
@ Devices Please scan the QR Code or use the link below.

Q Bluetooth and camera serial ..
New Project > Settings

Q Project Name...

bt 7 ENVIROSIGHT

1546 @ 0 0 MPL024% e 024%

& Back v'

Bluetooth ses Bluetaoth serlal

Qv000203 QV000203

nera serial {YX

amera (KXX) Camera serial
¥P30131053 YP30131053

Connect = Disconnect =

4.) Go back to the MobileApp, hit the button Connect and mind the wireless connection icon that should
switch from RED to WHITE: the MobileApp is now ready to receive the camera signal.

5.) Go back to the project list and create a project based on the damage assessment standard which is mainly
used in your country (WRC, PACP, WSA, NZPIM etc.).
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6.) Enter at least the following data for each manhole you are going to scan with the QV360 camera

Manhole name

Town

Street

Date of inspection

Cover shape

Cover diameter and width

Position of the manhole: the coordinates are provided by the GPS receiver of the mobile device
(SmartPhone or tablet computer). Hit the button Set location, move the mobile device (green icon) to
the center of the manhole and confirm the current position hitting the button set current as node position:
a red icon then shows the manhole position. You can still move the red icon to adjust the manhole
position keeping the finger on the desired location. Finally hit the SAVE button to return to the data entry
mask.

7.) Hit the button QV360 to activate the camera signal.

8.) Set the luminosity slider to 100%

9.) Click on Start preview to set the start point of recording; mind the cover ring appears on app. 75% of the
image height:

Place the ArUco marker as shown in the picture below, so that the upper edge of the ribbon touches the
cover ring.

Point the camera lens axis vertically to the ArUco slide to have the reference code properly scanned:
this will finally provide accurate measurements on the 3D and 2D view.

Make sure the camera pole has been extended to the manhole depth (max. 9 m) and that the laser dot of
the camera points to the center of the manhole bottom.

15:51 9 @ O = 15539 B O REe4023%

& Back

Taper or Cone

Landing

Set location

The manhole depth will be measured automatically during video recording.
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10.) Hit the button Start Inspection and confirm the cover diameter in the message that pops up:

1554 9 B © BE®4023%

< Back 3 =

(@) > Test2.QV360_WinCan_EN > MH1

Recording time left: 300

11.) Slide down the camera pole vertically, steadily and slowly from the cover level to the bottom and
mind the state of the information panel that flashes up in the WinCan Mobile App:

15539 0 © 15530 0 @ RS ®4023%

WinCan_EN > MH1

Start preview
Start inspection

—

Abort inspection Abort inspection

MOVE — movement OK
— slow down movement
STOP — recording finished — slide up the camera pole
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12.) As soon as the video recording has finished the video clip is downloaded automatically from the QV360
camera.

13.) Go back to the manhole list, select the desired manhole and hit the button Media to play back the
assigned video clip.

1556 & 0 O SRR P E:TvY 16t [ Rl FiEkES

< Back

> MH1

i %

>

Downloading video from the camera

W

Downloading video
61%

Delete selected

So you can make sure there is a clip available, check the video quality and repeat the inspection if necessary.

14.) Finally take 2 pictures for the selected manhole from the built-in camera of your SmartPhone or tablet
computer hitting the command Add > Photos:

e Photo of the manhole and its surroundings (for fast and easy localization)
e Photo of the manhole cover

15:07 @ e §s1%

< Back v' * ":-.“

(A) > Test1_QVO_WinCan Support > KS2 Irisweg 12 V2

Camera

Cancel
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Data transfer
Go to Settings > Login, enter the user credentials for your Web account and save the settings.
e Go back to the project list, select the desired project and hit the cloud icon.

¢ Next hit the Upload button to have the project uploaded to the WinCan CLOUD: a user friendly display is
going to inform the user continuously about the upload progress which is particularly important in case
of large manhole projects.

M2 BEX -«

i

@ Devices

New Project > Settings

Q Project Name...

Uploading parts...

60%

Test 02 Regards rue
Test 01 Schaec.. W
Test 03 Pozzetti Lug

Test Manholes Lond

Upload

e Launch your Internet browser and log in with your Web account.

o Check whether all manholes have been uploaded together with the corresponding video clips. In case of
large manhole projects it can last more than an hour until the videos can be played back.
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Data processing

Data processing based on the video clip runs automatically after upload
to follow the progress in a separate panel:

W Test1_QUO_WinCan Support

x S

() https://webwincan.com/#/app/project/9e740a3b-8ef8-4c66-9a70-3!

Test1_QVO_WinCan Support

0

whnload

@ Regenerate sort order Download as ZIP

#= Alscan jobs

B ot

Download by Tool

Download LightViewer

A/ Validation

. Hit the button Project > Al scan jobs

Once the Al scan jobs have finished, hit the menu button to the right of the desired manhole record and

select the command Edit node:

S @ D W st "an Support x +
& G @ https//webwincan.com/#/app/project/9e740a3b-8ef8-4c66-0a70-3bc3aTc8Sdde/main N

Test1_QVO_WinCan Support

+ Add node

Strasse  Hohe

Schachtn... Funktion Tiefe (m] Ort

KS1_lris

2 KS1 Iris
KS1 Iris

4 KS2 Iris

o s KS2 Iris...

+ Add inspection

10/04/2024 11:04

3 + Add observation

Nr. Tiefe (m) OP Kirzel

Zustand

Fotol Foto 2

Film

Scan

(@] 0.00 DDB Video360

[lnllIHHHHHHIAHIIIHUI-HV\IKHlxlxltllllnllﬁ
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Left to the data entry mask there will be available 3 different views for each manhole:
e 360° video view

v Y623 x e = Juaf X
€ > C A = b.wi 1b1e4-5d2b-44 1b-d195a00e134b/main By & in) &
: : : . Show only Node No.
360 Video 3D Reconstruction Unfolded view Edit node: 1 andatiry 0
fields
R | . 2 Asset Type i
Node ~
Asset Type is required
Node ID
3
Inspections + A
Node Type
Manhole L.
X 28/06/2024 07:52 ]
Node Depth [m]
Parts + O A o
v Steps i Node Invert [m]
v Cover L] Town or Village
v shaft [}
n Road
 Taper or Cone [l
Division or District
< Chamber [}
= Drainage Area
v Landing [}
Location
+ Channel ] b
+ Benching i Cover Shape &
+ Reducing Slab [} Cover Duty
v
¥ Frame u Cover Hinge
v
Cover Lock
it :
Side Entry

¢ 3D view of the manhole structure. Use this view to measure the dimensions of the manhole and its parts
(cover, cone, chamber, channel etc.)

v W23 X + - O x
€ > G [ == webwincancom/#/app/project/e351bled-5d2b-44aT-ae1b-d195a00e134b/main 23 +4 3 2
360 Video 3D Reconstruction  Unfolded view " . Show anly Nodz o
Edit node: 1 mandatory 1
fields
1 Asset Type
o >
Node
Asset Type is required
Node ID
1
Inspections + A
Node Type
Manhole v
X 28/06/2024 07:52 [ ]
Node Depth [m]
Parts + O A
v steps N Node Invert [m]
v Cover L ] Town or Village
v shaft i
" Road
 Taper or Cone ]
Division or District
~ Chamber i
Drainage Area
+ Landing i
Location
~ Channel i v
v Benching i Cover Shape o
~ Reducing Slab i Cover Duty
v
v Frame L] Cover Hinge
Y. Cover Lock
I ~=k V
Side Entry
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e 2D view of the unfolded manhole wall. Use this view to measure the dimensions of the manhole parts and
to clearly detect any kind of defect.

v W o623 x|+ - o X
€ > C @ = webwincan.com/#/app/project/e351bled-5d2b-44a7-aelb-d195a00e134b/main X O @
: : : . Show only Node No.
360 Video 3D Reconstruction  Unfolded view Edit node: 1 mandator |
fields
| Asset Type
v
SN S O U TR S (1 o e —
oo f e foe Bt B qegefoefogd Asset Type is required
tmre T TAARES Node ID
g P 1
8 " Inspections + A
. - Node Type
Manhole S
X 28/06/2024 07:52 [ ]
Node Depth [m]
Parts + O A
v Steps i Node Invert [m]
v Cover [ ] Town or Village
v Shaft | |
u Road
+ Taper or Cone [}
Division or District
v Chamber [ ]
Drainage Area
+ Landing [ ]
Location
+ Channel i v
 Benching i Cover Shape 2
+ Reducing Slab [ Cover Duty
v
eRrame u Cover Hinge
v
Cover Lock
v
Side Entry

Printing of the manhole inspection reports is always done in the CLOUD. Mind that the 3D structure and the
unfolded wall of the manhole can currently not be printed on a PDF report page!
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